News:

Larson wins 2nd straight at Michigan! Next up: Sonoma

Topic: Anyone else having login problems?  (Read 65 times)

420 Octane July 09, 2015, 10:05:13 PM

  • Sr. Member
  • ****
  • Posts: 373
    • View Profile
I just came back to the site and logged in fine, which is usually the case.

But starting about a month ago, I intermittently (including just before today's truck race) get this message:

"Not Acceptable!

An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security."

Anyone else?



420 Octane July 09, 2015, 10:09:33 PM (#1)

  • Sr. Member
  • ****
  • Posts: 373
    • View Profile
Inserting the error message into a search shows many results, including:

https://wordpress.org/support/topic/mod_security-error-wont-allow-me-to-login-to-wp

"   esmi
    Forum Moderator
    Posted 1 year ago #

    That's a server issue. Try contacting your hosts about it.



    Drawnwright
    Member
    Posted 1 year ago #

    Esmi. Thanks, and you were right. Problem was solved after a while with my hosting support."

Optional July 11, 2015, 08:36:45 AM (#2)

  • Hero Member
  • *****
  • Posts: 4338
    • View Profile
It'll be too many connections or something like that causing the server to respond to the wordpress login module inappropriately.

Site is probably on a share server where another site has a bad script using too many resources or is under ddos attack or something like that. Host should get onto it automatically.